This version of ownCloud is not compatible with PHP 7.1.
You are currently running 7.2.5-1+0~20180505045740.21+stretch~1.gbpca2fa6. Please use at least ownCloud 10.0.0.